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How to open MS-Word? 

Step 1:  Press                          + 

Step 2:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Write here   WinWord 

then  press                                 from keyboard 
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Office Button Ribbon Tabs 
Title Bar 

Window Controls 

Vertical Scrollbar 

Zoom Tool 

View Buttons 

Document Information 

Horizontal Ruler 

Vertical Ruler 

Tab Selector 
Quick Access Toolbar 

Ribbon 
Help Button 
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How to save a document in MS-Word? 

Step 1: click on Office button as shown in the picture. 

 

 

 

 

 

 

 

 

 

Step 2: Then go to Save As then click on Word Document 

Step 3:  

 

 

 

 

 

 

 

 

 

 

First, write here any name 

you like 

Finally, click on 

here to save the 

document 
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How to open an existing document? 

Step1: Click on Office button and then click on Open as shown in the picture. 

 

 

 

 

 

 

 

 

Step2:  Now select the document you like to open  

 

 

 

 

 

 

 

 

 

 

 

 

  

Click here 

to open 
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Page Setup 

Page Orientation 

There are two Page Orientation in MS-word; Portrait and Landscape. To select whatever 

orientation you like follow the step. Remember Portrait is the default page orientation in MS-

Word. 

Step: Page Layout  Orientation Portrait/Landscape. 

 

 

 

 

 

 

Size 

MS- Word provides various page size formats. To use them, follow the steps. 

 

 

 

 

 

 

 

 

 

 

You may choose any of the Page size 

(Letter, Tabloid, Legal, etc.). I’m going 

to choose Legal paper size 

Click on either Portrait or 

Landscape 
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Margins 

Step:  Page Layout  Margins 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

You may choose any of them. 

I’m going to choose Wide 

Margins. To do so, click on it. 

Try the others as well. 

These are some pre 

formatted margins in MS-

Word. To give margin 

setting as per your need, 

you many click n Custom 

Margins. 
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Font 

Bold Text 

Step1: Select any text 

Step 2: Now under Home tab, click on B  

 

 

 

 

Italic Text  

Step 1: Select any text 

Step 2: Now under Home tab, click on I  

 

 

 

Underline Text 

Step 1: Select any text 

Step 2: Now under Home tab, click on U  

 

 

 

 

 



8  HOJAI COMPUTER ACADEMY     6001544188    www.hojaicomputeracdemy.in 
 

 

Strikethrough  

Step 1: Select any text 

Step 2: Now under Home tab, click on abc  

 

 

 

Superscript  

Step 1:  

 

 

 

Step 2: Now under Home tab, click on X2   

 

 

 

 

 

 

 

 (Result) 

 

Here I have typed 52 

and I select 2 using 

mouse. 
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Subscript 

Step 1:  

 

 

 

 

 

 

Step 2: Now under Home tab, click on X2
   

 

 

 

 

 

 

 

 

 

 

 (Result) 

  

Here I have typed 

H20 and I select 2 

using mouse. 



10  HOJAI COMPUTER ACADEMY     6001544188    www.hojaicomputeracdemy.in 
 

 

 

Change case 

Step 1: Select a text 

Step 2: Click on Home tab and then click on Aa  now choose any of the list item as per your need. 
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Font Color 

Step 1: Select a text 

Step 2: Click on Home tab and then click on A  now choose any color you want. 

 

 

 

Grow Font 

Step 1: Select a text. 

Step 2: Click on Home tab and then clicking on A  to grow the size of selected font. 
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Shrink Font 

Step 1: Select a text. 

Step 2: Click on Home tab and then clicking on A  to shrink the size of selected font. 
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Clear Formatting 

Step 1:  Write any text with formatting. An example is given below.  

I love India. 

Step 2: Select the above text. and do as follows.  

Go to Home Tab and then click here 

 

 

 

 

 

 

 

 

 

Change Font 

Step 1: Select the text.  

Step 2: Go to Home Tab and then click here 
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Step 3: A list of fonts will be shown. To choose any one from them click on it. Here I have 

selected “ Arial”. 

Change Font Size 

Step 1: Select the text.  

Step 2: Go to Home Tab and then click here 

 

 

 

 

 

 

 

 

 

 

 

 

Step 2: Now select the size by clicking on any of them. 
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Text highlight Color 

If you want to give highlighting color to your text, this option is used. 

Step 1: Select any text. 

Step 2: Go to Home Tab and then click on 

 

 

 

 

 

 

 

 

Step 3:  Now you need to select color. Here I have selected yellow. 
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Clipboard 

Copy  

This is used when you want to copy a text or an object.  

Step 1: Select some texts. 

Step 2: In Home tab, click on here to copy the selected text. 

 

 

 

 

 

 

 

 

Cut  

Step 1: Select some texts. 

Step 2: In Home tab, click on here to cut the selected text. 

 

 

 

 

 

Remember: Cut removes 

the selected data from 

its original position while 

copy creates a duplicate 

of the original content. 
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Paste  

It is used to paste the text either coppied or cut. 

Step 1: In Home tab, click on here to paste the coppied or cut text. 

 

 

 

 

 

 

 

 

Format Painter 

Format Painter copies the format of one text or objects which can be used to apply with other texts or 

objects. 

Step1: Select the text whose format you want to copy. 

Step: 2:  

 

 

 

 

 

 

  

Click on here  
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Step 3:  Now apply it on the texts you want by clicking the right button of mouse near the text and select 

the text using mouse and remove it. 

Paragraph 

Text Alignment  

There are four Text Alignment in MS- Word. 

 Align Left: It aligns the text to the left. 

 Align Right: It aligns the text to the right. 

 Align Center: It aligns the text to the center. 

 Align Justify: It aligns text to both left and right margins, adding extra space between words as 

necessary. 

Remember: Left Alignment is the default alignment in MS-Word. 

 

Step 1: Select a paragraph. 

Step 2: Now click on any of the Text Alignment option to get result. 

 

 

 

 

 

 

 

 

 

 

Left 

Center 

Right 

Justify 
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Line Spacing 

Line Spacing is used to increase or decrease the spaces between texts. 

Step 1. Select the paragraph. 

Step 2. Click on Home Tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Now click here and 

select Line Spacing 

Options 

You can choose 

any Line Spacing 

option.  



20  HOJAI COMPUTER ACADEMY     6001544188    www.hojaicomputeracdemy.in 
 

 

Sort 

It is used to arrange text in (A-Z) or (Z-A) order or arrange numbers in asending or decending 

order.  

Step 1. Select the following texts using mouse. 

Prakash 

Bijit 

Sujit 

Arun 

Zabed 

Step 2. Click  in the Home Tab. 

 

 

 

 

 

 

 

 

 

Step 3.  

 

 

 

 

 

  

 

Then, Click here 

You can choose 

order either 

Ascending or 

Descending 

Finally, click OK 
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Bullets & Numbering 

Bullets 

Step 1.  Select the list items. 

 Mango 

 Banana 

 Apple 

Step 2. Click in the Home Tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

Click here 

 

Click on any of these 

Bullet design 
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Numbering 

Step 1.  Select the list items. 

 Mango 

 Banana 

 Apple 

Step 2. Click in the Home Tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click here 

You can 

choose any 

Number 

Format  
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Editing 

Find 

Using find, you can find any word or letters appearing in the paragraph. 

Step 1. Select the following document. 

 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your 

document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other 

document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your 

current document look. 

 

Step 2. Click on Home Tab 

 

 

 

 

  

Click here then 

click on Find 

Write here 

the text 

which your 

want to 

search 

Click here and then 

click on Highlight All 



24  HOJAI COMPUTER ACADEMY     6001544188    www.hojaicomputeracdemy.in 
 

 

Illustrations 

Picture 

Step 1:  Insert  Picture 

  

 

 

 

Step 2:   

 

 

 

 

 

 

 

 

 

 

 

 

 

Click here 

Click any 

picture to 

insert 

Now click 

on Insert  
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Clip Art 

Step 1: Insert  Clip Art 

 

Step 2:  

 

 

 

 

 

 

 

 

 

 

 

 

Click here 

Click here 
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Step 3: 

 

 

 

 

 

 

 

 

 

 

 

Step 4:  

 

 

 

 

 

 

 

  

 

You may click any of the collection 

lists. Here, I’m going to click on 

Office Collections 

You may click any of the collection 

lists. Here, I’m going to click on 

Business. 
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Step 5:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

Now click on any 

of the Clip Art 

and drag it on 

the page. 
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Shapes 

Step 1:  Insert  Shapes 

 

 

 

 

 

 

Click here to 

view  list of 

Shapes 

Now Press 

 
and then Click 

on any 

Shapes you 

like 
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Table 

Insert Table 

Step 1: Insert  Table Insert Table 

 

Step 2:  

 

 

 

 

  

Click on it. 

Write here the number 

of columns you want 

Write here the number 

of rows you want 

Click on 

OK to 

accept 
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Extend rows of a Table: 

You can extend rows of an existing table in the following ways. 

 

Step 1: Click on the row or select the row as shown above. 

Step 2: Layout  Insert Below 

 

 The number of times you click on Insert Below will create that amount of new 

rows. You can also click on Insert Above if you need rows above. 

 

 

 

  

 

Then click here 

1st, Click here 
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Extend column of a Table: 

You can extend column of an existing table in the following ways. 

In the following picture we want a column called Age to the left of the column Father’s name. So 

we will do as follows. 

 

Step 1: Click on the column or select the column as shown above. 

Step 2: Layout  Insert left 

 

 

 

 

 

 

 

First click 

here 

Then click on 

Insert Left 
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Delete rows of a table: 

You can delete any rows of a table. To do that you need to select the rows you want to delete. 

Step 1: Select the rows as shown in the picture. 

 

 

Step 2:  

 

 

 

 

 

 

 

 

 

 

  

1st, click on 

Layout 2nd, click on 

Layout 

3rd, click on 

Layout 



33  HOJAI COMPUTER ACADEMY     6001544188    www.hojaicomputeracdemy.in 
 

 

Delete column of a table: 

If we want to delete the column named “Age” from the 

table as shown in the picture, we will perform the following 

steps. 

 

Step: Layout  Delete  Delete Columns 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

1st, click here 

2nd, click here 3rd, click here 
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Pages 

Insert Blank Page 

To insert a blank page in your document, do the following: 

Step 1:  Keep the cursor before the first line of a sentence 

(if you want a blank page before that page) or keep the 

cursor after the last line of a sentence (if you want a blank 

page after the sentence. 

Step 2: Insert  Blank Page 

 

 

 

Page break 

It inserts a new page after the current position of the cursor. 

Steps: Insert Page Break 

 

 

 

 

 

 

 

 

 

Click here 

Click here 
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Cover Page 

You can insert cover page at the beginning of your document. 

Steps: Insert  Cover Page 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click here to see list of 

available cover pages 

You may select any one 

from the list of cover 

pages. 
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Header and Footer 

Header: Header will appear at the beginning of every page. In Header, you may write topics 

name, author name, and page number or any other text. 

Steps: Insert  Header 

 

  

Click here 

Choose any one 
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Footer: Footer can be used like header but it appears at the bottom of the page. 

Steps: Insert  Footer 

 

 

 

 

 

 

 

  

Now write the text you want to display and after that click on close Header and Footer 

 

 

 

Edit text 

Finally, 

Click here 

Click here 

Choose any one 
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Insert Page Number 

You can insert page number in the top of the page or the bottom of the page. 

Steps: Insert  Page Number 

 

 

 

 

 

 

 

 

 
 

Click here to close 

Click here 

Choose any one 

Choose any one 
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Text 

Textbox 

Step 1: Insert  Textbox 

 

 

 

 

 

 

 

 

 

 

 

 

Step 2:  

 

 

 

 

 

Click here 

Choose any one 

Type the texts you want 

and click outside the 

box using mouse after 

typing 
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WordArt 

Step 1: InsertWordArt 

 

 

  

 

 

 

 

 

 

 

 

 

  

 

1st, Click Here 

2nd, Select any one 

from this window.  

3rd, Type any Text 
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You may select Font 

You may select Font Size 

You may select font 

as either bold or 

Italics or the both 

Finally, Click OK 
1st Click on the 

text then click on 

Format 

Now Click on it. You will 

see many color option. 

Choose on the color you 

need. The color of the 

text will be changed. 
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Date and Time 

Step 1: InsertDate & Time 

 

 

 

 

 

 

 

Step 2: 

 

 

 

 

 

 

 

 

 

 

  

 

Click here 

Select any one  

Click here 
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Drop Cap 

Step 1: Select a paragraph as shown bellow. 

 

 

Step 2: Insert  Drop Cap  Dropped  

Click here 
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Symbol 

Equation 

Mathematical equations can be inserted using this option. 

Step 1: Insert  Equation 

 

 

 

 

 

 

 

 

Symbol 

Step 1: Insert  Symbol 

  

  

Click on any symbol to 

insert. If the symbol you 

want to insert is not 

available, you may click on 

More Symbols… to find it. 
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Page Background 

Watermark 

Step 1: Page Layout  Watermark 

 

 

 

 

 

 

 

Step 2:  

 

 

  

Click here 

Click here 
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Step 3:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1st, Select 

Text 

watermark 

Finally, click here 

2nd, Type here any 

name 
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Page Color 

Step 1: Page Layout Page Color 

 

 

 

 

 

 

 

 Step 2:  

 

 

 

 

 

 

 

 

 

 

 

 

Click here 

Click on any 

color to select 



48  HOJAI COMPUTER ACADEMY     6001544188    www.hojaicomputeracdemy.in 
 

 

Page border 

It is used to give border to a page. 

Step 1: Page Layout  Page Borders 

 

 

 

Step 2:  

Click here 

Click on this option if you 

want a simple border 

Choose any style 

You can choose any 

color. 

Automatic means border 

color will be in black 

Choose any width 

Finally, click here to finish 


